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Macromedia Authorware  เป็นโปรแกรมที่ใช้ในการสร้างสรรค์ผลงานมัลติมีเดียหรืองานนำเสนอต่างๆ  โดยความสามารถเป็นที่รู้จักที่นิยมใช้กันทั่วไปคือ การนำมาสร้างเป็นสื่อการสอนบนคอมพิวเตอร์หรือที่เรียกว่า CAI (Computer  Assisted  Instruction) ซึ่งมีลักษณะการทำงานของโปรแกรม Authorware  จะคล้ายกับโปรแกรม Power point  แต่การทำงานของโปรแกรม Authorware  จะมีลักษณะที่โดดเด่นกว่า คือ สามารถสร้างการโต้ตอบ และวัดประเมินผลของผู้ใช้ได้หลากหลายรูปแบบ โดยผู้สร้างไม่จำเป็นต้องมีความรู้ทางด้านการเขียนโปรแกรมก็สามารถสร้างสรรค์ผลงานในรูปแบบต่างๆ ขึ้นมาได้อย่างง่ายดาย 
	โปรแกรม Authorware จะทำงานอยู่ในรูปแบบของเส้น Flow line  ซึ่งคล้ายกับการเขียนแผนผังหรือการเขียนโฟลว์ชาร์ด เมื่อต้องการสร้างผลงานก็เพียงแต่แดรกเม้าส์นำไอคอนของออบเจ็กต์ต่างๆไม่ว่าจะเป็นภาพ  ข้อความ  เสียง  วิดีโอ  หรือปุ่มโต้ตอบมาวางไว้บนเส้น Flow line จากนั้นก็จะปรากฏผลงานที่ต้องการขึ้นมาทันทีด้วยลักษณะการทำงานดังกล่าวจึงเป็นการช่วยอำนวยความสะดวกทำให้สามารถเข้าใจกระบวนการและพัฒนาสร้างผลงานที่ต้องการได้อย่างรวดเร็วยิ่งขึ้น
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Authorware เป็นโปรแกรมซึ่งมีคุณสมบัติโดดเด่นในเรื่องของการสร้างงานมัลติมีเดีย โดยมีความสามารถในการนำเอาสื่อประสมประเภทต่างๆไม่ว่าจะเป็นภาพกราฟิก เสียง ภาพเคลื่อนไหว ตัวอักษร/ข้อความ  วีดีโอ หรือสื่ออื่นๆ เข้ามาประยุกต์รวมกัน เพื่อให้เกิดเป็นแอพพลิเคชั่น (โปรแกรมสำเร็จรูป ได้อย่างสะดวกและรวดเร็ว นอกจากนี้ผู้ใช้งาน Authorware 6.5 ยังสามารถที่จะสร้าง  Web Application สำหรับการเรียนในรูปแบบออนไลน์ ในรูปแบบของ “e-learning” ผ่านโปรแกรมเว็บบราวเซอร์ได้อย่างง่ายดายอีกด้วย
 (
พื้นฐานการสร้างสื่อการเรียนการสอน 
CAI 
)
	
	ก่อนที่จะเรียนรู้การใช้งานโปรแกรม Authorware ควรทำความรู้จักกับพื้นฐานการสร้างสื่อการเรียนการสอน CAI ซึ่งเกี่ยวข้องกับการทำงานของโปรแกรม Authorware ก่อนว่า มีรูปแบบการทำงานอย่างไร โดยในที่นี้จะอธิบายถึงรูปแบบของสื่อการเรียนการสอน  การออกแบบผลงาน  และกระบวนการสร้างสื่อการเรียนการสอน CAI  ซึ่งมีรายละเอียดดังต่อไปนี้

รูปแบบสื่อการเรียนการสอน CAI 
	การสร้างผลงาน CAI  สามารถทำได้หลายรูปแบบไม่ว่าจะใช้ในการสร้างบทเรียนประกอบการเรียน  จำลองสถานการณ์ต่างๆ  สร้างเกม  จัดทำเป็น CD  Training  เป็นต้น การสร้างสื่อการเรียนการสอนสามารถแบ่งออกเป็น 6 รูปแบบดังนี้
	1.  แบบผู้ช่วยสอน (Tutorials  Instruction)   เป็นการสอนเนื้อหาใหม่เพิ่มเติมเพื่อให้ผู้เรียนสามารถศึกษาเรียนรู้ได้ด้วยตนเอง  โดยนำเสนอแบ่งเนื้อหาออกเป็น หมวดย่อยๆและอาจมีการทำแบบทดสอบวัด

ประเมินผลความสามารถด้วยก็ได้
	2.  แบบฝึกฝนทบทวนและฝึกปฏิบัติ (Drill and Practice)  จะไม่มีการนำเสนอในส่วนของเนื้อหาความรู้แต่จะเป็นการผสมผสานนำความรู้ที่ได้มาสร้างเป็นโจทย์ เพื่อให้ผู้เรียนได้สามารถทำแบบฝึกหัด ฝึกฝนทบทวนจนเกิดทักษะความเข้าใจและความชำนาญมากยิ่งขึ้น
	3.  แบบแก้ปัญหา (Problem  Solving)  เน้นให้ผู้เรียนได้ฝึกกระบวนคิดการตัดสินใจแก้ปัญหาในเรื่องต่างๆ เพื่อจะได้เรียนรู้ถึงทางออก กลยุทธ์ รู้จักวิธีในการแก้ไขปัญหาได้อย่างถูกต้อง
	4.  แบบจำลองสถานการณ์  (Simulation)  เป็นการจำลองสถานการณ์ต่างๆ ที่อาจมีอันตรายก่อให้เกิดความเสียหายต่อชีวิต หรือมีค่าใช้จ่ายสูงมานำเสนอเนื้อหาเป็นบทเรียนให้กับผู้เรียน อาจมีการใช้ระบบมัลติมีเดีย โดยการนำไฟล์ วิดีโอ หรือภาพ แอนิเมชัน เข้ามาใช้งานเพื่อให้เกิดความสมจริงมากยิ่งขึ้น
	5.  แบบสาธิตและค้นพบ  (Demonstration or Discovery)  ผู้เรียนสามารถศึกษา วิเคราะห์ สำรวจข้อมูล    ทดลอง  หาข้อสรุป ตามกระบวนการทางวิทยาศาสตร์
	6.  แบบเกมการศึกษา  (Educational Game)  เน้นให้ผู้เรียนมีการเรียนรู้เกิดการพัฒนาความคิดโดยอาศัยการเล่นเกมในรูปแบบต่างๆ เพื่อให้ชนะ หรือได้รับคะแนนสูงสุด โดยอาจทดสอบเล่นเกมคนเดียว เล่นประลองฝีมือกับคู่แข่ง หรือ ประลองฝีมือกับคอมพิวเตอร์ 

ความต้องการของระบบ
      	ในการติดตั้งและใช้งานโปรแกรม Authorware 6.5  อย่างสมบูรณ์ ควรทำการตรวจสอบอุปกรณ์ ฮาร์ดแวร์ และอุปกรณ์อื่นๆ ของเครื่องก่อนว่ามีคุณสมบัติอย่างไรและเพื่อให้ง่ายต่อความเข้าใจ ซึ่งมีรายละเอียดดังนี้

เครื่องของผู้สร้างสื่อการเรียนการสอน CAI
	สำหรับผู้สร้างสื่อการเรียนการสอน CAI  ควรที่จะตรวจสอบเครื่องใช้สร้างสรรค์ผลงานก่อนว่ามีคุณสมบัติดังนี้หรือไม่ ซึ่งหากมีคุณสมบัติมากกว่าที่กำหนดไว้ก็ยิ่งดี เนื่องจากจะทำให้การประมวลผลการทำงานมีความรวดเร็วมากยิ่งขึ้น ซึ่งมีรายละเอียดดังนี้
1. เครื่องคอมพิวเตอร์ที่ใช้หน่วยประมวลผล Pentium ขึ้นไป
2. ระบบปฏิบัติการ Microsoft Windows 95, 98, Me, NT 4.0 ,2000 หรือ XP
3. มีหน่วยความจำตั้งแต่ 32 MB ขึ้นไป
4. พื้นที่ว่างในฮาร์ดดิสก์ 120  MB 
5. การ์ดจอขั้นต่ำแสดงผลที่ 640 X 480  256 สี
6. ชุดมัลติมีเดีย เช่น การ์ดเสียง  ลำโพง  ไมโครโฟน
7. ไดรฟ์ซีดีรอมหรือไดรฟ์ CD –RW หากต้องการบันทึกข้อมูลลงแผ่นซีดี



เครื่องของผู้เรียนหรือผู้ใช้สื่อการเรียนการสอน CAI
	ในส่วนของผู้เรียนหรือผู้ใช้สื่อการเรียนการสอน CAI อุปกรณ์ฮาร์ดแวร์และอุปกรณ์อื่นๆของเครื่องอาจมีความเร็ว คุณสมบัติต่ำกว่าเครื่องของผู้สร้างสื่อการเรียนการสอน CAI ก็ได้ เนื่องจากเพียงแค่นำผลงานที่ได้มาเปิดศึกษาตามบทเรียนต่างๆ เท่านั้น 
1. เครื่องคอมพิวเตอร์ที่ใช้หน่วยประมวลผล Pentium ขึ้นไป
2. ระบบปฏิบัติการ Microsoft Windows 95, 98, Me, NT 4.0 ,2000 หรือ XP
3. มีหน่วยความจำตั้งแต่ 16 MB ขึ้นไป
4. การ์ดจอขั้นต่ำแสดงผลที่ 640 X 480  256 สี
5. ชุดมัลติมีเดีย เช่น การ์ดเสียง  ลำโพง  ไมโครโฟน
6. ไดรฟ์ซีดีรอมหรือไดรฟ์ CD –RW หากต้องการบันทึกข้อมูลลงแผ่นซีดี

เริ่มต้นเข้าสู่การติดตั้งโปรแกรม Macromedia Authorware  
การติดตั้งโปรแกรม Authorware 6.5 นั้นมีขั้นตอนดังนี้
1. เริ่มจากนำแผ่นซีดีโปรแกรม Authorware ป้อนเข้าช่องไดรฟ์ซีดีรอม 
2. คลิกที่ปุ่ม    Start 
3. คลิกที่ปุ่ม Run 
4. คลิกที่ปุ่ม  Brows  เพื่อที่จะค้นหาโปรมที่จะทำการติดตั้ง ดังภาพ
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5. คลิกเลือกที่ช่อง Look in ไปเลือกไดรฟ์ซีดี ดังภาพ
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5
)6.   เลือกที่โปรแกรม Authorware 6.5 ดับเบิลคลิกเข้าไปหรือไปคลิกที่เปิดก็ได้เช่นกัน หลังจากที่เราคลิกเข้าไปจะเห็นไฟล์ต่างๆ ให้คลิกเลือกไฟล์ที่มีชื่อ setup ดังภาพ
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)	7.  คลิกที่ปุ่ม Open  ดังภาพ

8. คลิกปุ่ม OK
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   หลังจากเลือกปุ่ม OK เสร็จแล้ว โปรแกรมก็จะทำการ setup ลงเครื่อง รอซักครู่ดังภาพ
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	9.  คลิกปุ่ม Next 
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10. คลิกปุ่ม yes


[image: ]11.  คลิกปุ่ม Next   ดังภาพ
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								12.  คลิกปุ่ม Next  ดังภาพ
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13.  คลิกปุ่ม Finish ดังภาพ
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	ก่อนเปิดใช้โปรแกรมถ้าจะให้ดีควรทำการ Restart เครื่องใหม่ก่อนเพื่อความสมบูรณ์ของโปรแกรม

เริ่มต้นเข้าสู่การสร้างไฟล์ผลงาน
1. เริ่มต้นเข้าสู่ Authorware 6.5
	หลังจากได้ติดตั้งโปรแกรม Authorware 6.5 เรียบร้อยแล้ว ให้ทำการเปิดโปรแกรมขึ้นมา โดยคลิกที่ปุ่มดังนี้
1. คลิกปุ่ม    Start 
2. คลิกปุ่ม All Programs 
3. เลื่อน mouse หาโปรแกรม Macromedia Authorware 6.5 แล้วคลิกเข้าไป
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[image: ]4. ก็จะพบกับหน้าจอเริ่มต้นของการเข้าสู่โปรแกรม ซึ่งเราต้องป้อนชื่อผู้ใช้ รหัส serial  ก่อน(เฉพาะในกรณีที่เปิดเครื่องใช้เป็นครั้งแรกหลังจากติดตั้งโปรแกรมเสร็จครั้งต่อไปไม่ต้องป้อน) แล้วคลิกปุ่ม OK   ดังภาพ
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	5. ในช่อง Country  ให้คลิกเลือกหาคำว่า Thailand  
6.  แล้วคลิกปุ่ม Next ต่อไป ดังภาพข้างล่าง
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	หลังจากที่ทำการคลิกปุ่ม Next ไปเรื่อย ๆ ก็จะมาถึงหน้าหลักของโปรแกรม Authorware 6.5 ดังภาพข้างล่าง
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ส่วนประกอบของโปรแกรม Authorware 6.5
เมื่อเปิดใช้งานโปรแกรม Authorware  ส่วนประกอบของโปรแกรมที่จะได้พบ ประกอบด้วย
 (
Menu bar
)
 (
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) (
Design Window
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1.  Menu bar		ประกอบด้วยเมนูที่โปรแกรม Authorware  เตรียมไว้ให้ใช้งาน
2. Tool bar		 รวบรวมเมนูที่ใช้บ่อยๆ ไว้เป็นปุ่ม เพื่อให้ใช้งานได้สะดวกขึ้น
3. Design Window	หน้าต่างที่ใช้สร้างงาน
4. Flow line		เป็นเส้นที่ใช้สร้างงานโดยงานจะถูกแสดงตามลำดับที่ที่สร้าง
5. Icon Palette		เป็นที่รวมของไอคอนสำหรับสร้างงานแต่ละประเภทซึ่งเป็นเครื่องมือหลัก
				ของโปรแกรม   Authorware
6. Icon color Palette	เป็นที่รวมสีที่เติมแต่งให้กับไอคอน
7. Knowledge Objects Window   แสดงรายชื่อของการทำงานสำเร็จรูปสำหรับการสร้างงาน
	โดยทั่วไปแล้วโปรแกรมที่ทำงานอยู่ภายใต้ระบบปฏิบัติการ Microsoft Windows จะมีลักษณะคล้ายคลึงกันอย่างหนึ่งก็คือ มีส่วนที่เป็นเมนูบาร์และทูลบาร์อยู่ด้านบน เนื่องจากผู้ออกแบบโปรแกรมต้องการที่จะให้มีความสอดคล้องกันมากที่สุด เพื่อให้ง่ายต่อการเรียนรู้นั่นเอง สำหรับ Authorware เองก็มีลักษณะดังที่กล่าวมา แต่จะมีเพิ่มเติมก็คือ ส่วนของ Icon Palette  และ Design Windows สำหรับรายละเอียดโดยสังเขปของแต่ละส่วนมีดังต่อไปนี้

 ทูลบาร์
	ทูลบาร์ (Tool bar) คือส่วนที่รวบรวมคำสั่งที่ใช้บ่อยๆเอาไว้ ช่วยให้การทำงานเป็นไปอย่างรวดเร็ว หน้าที่ของแต่ละปุ่มบนทูลบาร์มี ดังต่อไปนี้

[image: ]	New		สร้างชิ้นงานใหม่
[image: ]	Open		 เปิดชิ้นงานเดิมที่ได้สร้างไว้ขึ้นมาแก้ไข
[image: ]	Save all		บันทึกข้อมูลทุกวินโดว์ที่เปิดอยู่ เช่น วินโดว์ของชิ้นงานและวินโดว์
ของไลบรารี่ที่เราสร้าง
	[image: ]	Import		 นำไฟล์ข้อมูลและสื่อประเภทต่างๆ เข้ามาผนวกในชิ้นงาน เช่น 
ไฟล์ข้อความ , ไฟล์รูปภาพ ,กราฟิก,ไฟล์เสียง และ ไฟล์วีดีโอ  ฯลฯ
	[image: ]	Undo		ยกเลิกคำสั่งที่เรียกใช้ไปครั้งล่าสุด
[image: ]	Cut		ตัดและเก็บส่วนที่ถูกเลือกเข้าสู่คลิปบอร์ด (ใช้ร่วมกับ Paste)
[image: ]	Copy		ก๊อบปี้ส่วนที่ถูกเลือกเข้าสู่คลิปบอร์ด 
[image: ]	Paste		วางส่วนที่ถูก Cut หรือ Copy  ลงบนตำแหน่งของเคอร์เซอร์ สำหรับ
			กรณีที่ Cut หรือ Copy  ไอคอนนั้น โดยเมื่อสั่ง Paste ไอคอนจะถูก
			วางไว้ใน  Design Window ตรงส่วนที่มีรูปมือแสดงออก
[image: ]	Find	 	ค้นหาไอคอนโดยสามารถระบุชื่อไอคอนและขอบเขตการค้นหาได้
[image: ] 	 Text Style	กำหนดสไตล์ของตัวอักษร /ข้อความ บนวินโดว์แสดงผลงาน โดยจะใช้คู่กับไอคอน Display  ทั้งนี้จะปรากฏตัวเลือกในดร็อปดาวน์ลีสต์บ๊อกซ์นี้ ก็ต่อเมื่อเราเปิดวินโดว์แสดงผลงานขึ้นมาใหม่
	[image: ]	Bold		กำหนดตัวอักษรให้เป็นตัวหนา 
	[image: ]	Italic		 กำหนดตัวอักษรให้เป็นตัวเอียง
	[image: ]	Underline	กำหนดตัวอักษรให้มีการขีดเส้นใต้
	[image: ]	Restart		สั่งรัน (RUN) ชิ้นงาน

	[image: ]	Control Panel	ใช้เปิดและปิดแถบเครื่องมือสำหรับควบคุมการรันชิ้นงาน
	[image: ]	Function Windows  ใช้เปิดวินโดว์ Functions ซึ่งบรรจุฟังก์ชั่นต่างๆ ที่ Authorware 
      ได้จัดเตรียมไว้ให้เราใช้งาน	
	[image: ]	Variables Windows  ใช้เปิดวินโดว์ Variables  ซึ่งบรรจุตัวแปรต่างๆ ที่ Authorware
       ได้จัดเตรียมไว้ให้เราใช้งาน
	[image: ]	Help		 ในกรณีที่ต้องการทราบวิธีใช้ปุ่มหรือส่วนใดๆ ของโปรแกรม

 แถบไอคอน ( Icon Palette)
	 เป็นเครื่องที่สำคัญที่สุดสำหรับโปรแกรม Authorware  ซึ่งบรรจุไอคอน ต่างๆได้ โดยต้องใช้งานควบคู่กับวินโดว์ที่ใช้สำหรับการออกแบบชิ้นงาน ในขณะทำงานเราจะต้องนำไอคอนที่ต้องการจากแถบ    ไอคอนมาวางไว้บนเส้น Flow ที่อยู่ในวินโดว์ออกแบบ โดยไอคอนแต่ละอันจะใช้แทนคำสั่งของการเขียนโปรแกรม และก่อให้เกิดผลลัพธ์ อย่างใดอย่างหนึ่ง การดำเนินงานของโปรแกรมจะเป็นไปในทิศทางใด     จึงขึ้นอยู่กับการจัดวางไอคอนบนเส้น Flow ซึ่งแต่ละไอคอนก็มีชื่อและหน้าที่แตกต่างกันออกไป                 ดังรายละเอียดต่อไปนี้
	[image: ]	Display 		ใช้ในการแสดงข้อความ รูปทรง รวมถึงไฟล์รูปภาพ ไฟล์เสียง และ
				ไฟล์วีดีโอที่นำเข้ามาใน Authorware ด้วยในคำสั่ง File ►Import
	[image: ]	Motion		ใช้คู่กับไอคอน Display  โดยทำหน้าที่กำหนดให้ข้อความ รูปทรง 
				รูปภาพ ที่อยู่ในไอคอน Display สามารถเคลื่อนไหวได้
	[image: ]	Erase		ใช้คู่กับไอคอน Display  โดยทำหน้าที่ลบข้อความ รูปทรง รูปภาพที่
				อยู่ในไอคอน Display   ออกไปจากวินโดว์แสดงผลงาน
	[image: ]	Wait		ใช้ถ่วงเวลาหรือรอคอยให้มีการตอบสนองอย่างใดอย่างหนึ่ง จากผู้ใช้
				หรือการกดปุ่มบนคีย์บอร์ด เป็นต้น
	[image: ]	Navigate	ใช้กำหนดทิศทางการทำงานของโปรแกรมบนเส้น Flow
	[image: ]	Framework	เป็นไอคอนสำเร็จรูปที่ใช้ควบคุมการทำงานของโปรแกรมให้เข้าสู่
				เนื้อหาที่ต้องการ
	[image: ]	Decision	ให้สำหรับการตัดสินใจเพื่อกำหนดทิศทางบนเส้น Flow  ที่โปรแกรม
				จะดำเนินไป
	[image: ]	Interaction	ใช้สร้างส่วนที่โต้ตอบกับผู้ใช้

	[image: ]	Calculation	ใช้ในการประมวลผลนิพจน์ ,สคริปต์ และการคำนวณต่าง ๆ
	[image: ]	Map		ใช้รวบรวมไอคอนต่างๆ เข้าไว้ในหมวดหมู่เดียวกัน
	[image: ]	Digital Movie	ใช้แสดงไฟล์ภาพยนตร์และไฟล์ภาพเคลื่อนไหวที่ถูกสร้างจาก
				โปรแกรมอื่น
	[image: ]	Sound		ใช้ในการเล่นไฟล์เสียง
	[image: ]	Video		ใช้แสดงภาพวิดีโอจากเครื่องเล่นวีดีโอ หากจะใช้ไอคอนนี้ต้องมี
				 การ์ดวิดีโอติดตั้งอยู่ในเครื่องด้วย
	[image: ]	Start		ใช้กำหนดจุดเริ่มต้นของชิ้นงานบนเส้น Flow เหมาะสำหรับทดสอบ
				ชิ้นงานเป็นช่วงๆ
	[image: ]	Stop		ใช้กำหนดจุดสิ้นสุดของชิ้นงาน (ใช้คู่กับไอคอน Start)
	[image: ]   Icon Color	ใช้เปลี่ยนสีของไอคอน เพื่อแสดงให้เห็นถึงความสัมพันธ์กันใน
แต่ละหมวด

การทดลองสร้างงานง่ายๆด้วย Authorware
 (
 1
)[image: ]	เพื่อให้เห็นภาพกันมาขึ้น  เราลองสร้างงานง่ายๆ ดูว่าลักษณะของการสร้างงานด้วยโปรแกรม Authorware  เป็นอย่างไร  ดังต่อไปนี้
1.  คลิกที่ปุ่ม    [image: ]    หรือเลือกเมนู
     File > New > File  หรืออาจกดปุ่ม
 (
 2
)	     < Ctrl + N>  เพื่อสร้างงานชิ้นใหม่
	2.  แดรกไอคอน  Display  มาวางบน
	     Flow line



3. กรอกชื่อของไอคอน Display  เพื่อบ่งบอกว่าคุณสร้างไอคอนนี้ขึ้นมาเพื่ออะไร
4. ดับเบิ้ลคลิกไอคอน Display  ที่สร้างขึ้น  จะปรากฏหน้าต่าง Presentation ซึ่งเป็นหน้าต่างสำหรับแสดงผลงานที่คุณสร้าง
5. [image: ]คลิกเลือก              ซึ่งเป็นเครื่องมือที่ใช้ในการสร้างข้อความ
 (
 5
)
[image: ]
[image: ] (
 3
)
 (
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)



6. [image: ]คลิกบน  Presentation Window  ในตำแหน่งที่ต้องการเขียนข้อความ  จะสังเกตเห็น                          
                                      บอกถึงพื้นที่ที่คุณจะใช้เขียนข้อความ
7. กรอกข้อความที่คุณต้องการแสดง
8. [image: ]คลิกปุ่ม  	    เพื่อเปิดหน้าต่าง  Presentation  เมื่อคุณสร้างข้อความที่ต้องการได้แล้ว

[image: ]
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9. คลิกปุ่ม  [image: ]  กรณีที่ต้องการดูผลงานที่สร้าง
10. คลิกเมนู  File > Save  หรือกดปุ่ม <Ctrl + S>  เพื่อบันทึกไฟล์ที่สร้าง


[image: ]
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11. คลิกเลือกไดเร็คทอรี่ ที่ต้องการบันทึกไฟล์ไว้
12. กรอกชื่อไฟล์ที่ช่อง  File name
13. [image: ]คลิกปุ่ม  		  เท่านี้ก็บันทึกไฟล์ที่สร้างไว้เรียบร้อย
14. สังเกตว่าชื่อของไฟล์จะเปลี่ยนไป

การใช้ Display Icon ในการแสดงผลงาน
1. แดรกไอคอน [image: ]  มาวางไว้บน Flow line 
[image: ]


 (
 1
)



2.  กรอกชื่อของไอคอนเพื่อบ่งบอกลักษณะของงานที่จะแสดงของ Display Icon  นี้
3. ดับเบิ้ลคลิก Display Icon  จะปรากฏ  Presentation Window  และเครื่องมือที่ใช้สำหรับสร้างวัตถุต่างๆสำหรับ Display Icon 
[image: ]
[image: ]

 (
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) (
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)




[image: ]การสร้างข้อความ
1. คลิกที่ปุ่ม               ที่กล่องเครื่องมือเพื่อเลือกว่าต้องการสร้างข้อความหรือแก้ไขข้อความกรณีที่สร้างไว้แล้ว
2. คลิกตำแหน่งที่ต้องการสร้างข้อความบน Presentation Window
3. กรอกข้อความที่ต้องการกรณีต้องการขึ้นบรรทัดใหม่ให้กดปุ่ม <ENTER>  แล้วพิมพ์หัวข้อที่ต้องการต่อไป

[image: ] 
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)
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[image: ]
สร้างกรอบข้อความแบบมีแถบเลื่อน (Scrollbar)
1. คลิกบนข้อความ ที่ต้องการจะสร้างแถบเลื่อนเพื่อเลือกข้อความ
2. คลิกเมนู  Text > Scrolling  
3. สังเกตว่าข้อความมีกรอบที่มีแถบเลื่อนครอบอยู่
4. คลิกที่สี่เหลี่ยมเล็กๆแล้วลากไปมาเพื่อกำหนดขนาดของ
แถบเลื่อนที่ต้องการ
การนำเข้าไฟล์รูปภาพ
1. ดับเบิ้ลคลิกที่ Display Icon  ที่ต้องการแสดงภาพจากไฟล์  เพื่อเปิดหน้าต่าง Presentation Window
2. คลิกที่เมนู  Insert > Image ….  จะปรากฏหน้าต่าง Properties Image ขึ้นมา  
3. คลิกปุ่ม Import  เพื่อเลือกไฟล์รูปภาพได้ตามต้องการแล้ว
4. คลิกเลือกไฟล์รูปภาพที่ต้องการ
5. คลิกปุ่ม Import  เมื่อเลือกไฟล์รูปภาพได้ตามต้องการแล้ว
6. สังเกตว่ารูปไอคอนแสดงประเภทของไฟล์รูปภาพอยู่ในหน้าต่างเล็กๆ  ภายในหน้าต่าง Properties Image
7. สังเกตว่าในช่องของ “File”  ของแท็ป Image  จะแสดงชื่อไฟล์และตำแหน่งของไฟล์ที่เลือก
8.  (
 
8
) (
 
2
)คลิกปุ่ม OK  เพื่อยืนยันการเลือกไฟล์รูปภาพ และแสดงภาพ ที่ Presentation Window    หน้าต่าง  Properties Image  จะถูกปิดลง

[image: ][image: ]
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3
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การใช้งาน Motion Icon  สร้างการเคลื่อนที่ของวัตถุ
1. คลิกเมาส์ที่  Flow line ตำแหน่งที่ต้องการสร้างวัตถุ สังเกตว่ามีรูปมือชี้อยู่
2. [image: ]คลิกที่เมนู  File > Import …  หรือกดปุ่ม  < Ctrl + Shift +R >  เพื่อนำไฟล์รูปภาพสวยๆมา สร้างให้เคลื่อนที่

 (
 
2
) (
 1
)





3. คลิกไฟล์รูปภาพมาหนึ่งรูป
4. คลิกปุ่ม  Import  เมื่อเลือกไฟล์ที่ต้องการได้แล้ว
5. สังเกตว่าจะมี  Display Icon  จะมีชื่อเดียวกับชื่อไฟล์ที่เลือกปรากฏอยู่บน Flow line
6. กรอกชื่อ Display Icon 
7. คลิกไอคอน  [image: ]  เพื่อกำหนดการเคลื่อนที่ให้กับวัตถุ
8. แดรกไอคอนมาปล่อยที่ Flow line  ในตำแหน่งที่อยู่ถัดจาก Display Icon  ที่ต้องการให้เคลื่อนที่
9. กรอกชื่อไอคอน

การใช้งาน Erase Icon
1. คลิกเมาส์ที่ Flow line  ตำแหน่งที่ต้องการสร้างวัตถุ
2. คลิกเมนู  File > Import… หรือกดปุ่ม < Ctrl + Shift + R >  เพื่อนำเข้าไฟล์รูปภาพสวยๆเพื่อใช้ในการสร้างงาน
3. [image: ]คลิกปุ่ม	      เพราะว่าเราต้องการจะเลือกมากกว่าหนึ่งไฟล์
4. คลิกไฟล์รูปภาพที่ชอบมาหนึ่งรูป
5. คลิกปุ่ม Add  หลังจากเลือกไฟล์แต่ละไฟล์
6. คลิกปุ่ม Import   เมื่อเลือกไฟล์ที่ต้องการได้แล้ว
7. สังเกตว่าจะมี Display Icon  ที่มีชื่อเป็นชื่อไฟล์ที่เลือกปรากฏอยู่บน Flow line จำนวน 2 ไอคอน
8. กรอกชื่อให้กับ Display Icon  
9. แดรกไอคอน  [image: ]  มาปล่อยบน Flow line 
10. กรอกชื่อไอคอนเพื่อสื่อถึงสิ่งที่ไอคอนนี้ทำ


38
[image: ]                     เกียรติธนพัฒน์  หิมหงษ์         
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[image: ]                                                                                                                       เกียรติธนพัฒน์  หิมหงษ์         
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[MACROMEDIA(] SOFTWARE END USER LICENSE AGREEMENT
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